<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Wilkes-Barre"/>
<meta name="geo.region" content="US-PA"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="Times Leader"/>
<meta name="DC.contributor" content="Times Leader"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="Times Leader, Wilkes-Barre PA - www.timesleader.com"/>
<meta name="DC.description" content="TUNKHANNOCK &#8212; Fourth down. It was one that hurt Tunkhannock time and time again Friday night.Wyalusing, on the other hand, had no problems ..."/>
<meta name="DC.identifier" content="http://timesleader.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@TLNews"/>
<meta name="twitter:title" content="WVC Football: Wyalusing holds off Tunkhannock in 32-27 slugfest - Times Leader - timesleader.com"/>
<meta name="twitter:description" content="TUNKHANNOCK &#8212; Fourth down. It was one that hurt Tunkhannock time and time again Friday night.Wyalusing, on the other hand, had no problems ..."/>
<meta name="twitter:image" content="http://timesleader.com/wp-content/uploads/2016/09/web1_football-helmet-14.jpg"/>
<title>Times Leader | WVC Football: Wyalusing holds off Tunkhannock in 32-27 slugfest</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/css/slick-theme.css?200">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Times Leader &raquo; Feed" href="http://timesleader.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Times Leader &raquo; Comments Feed" href="http://timesleader.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Times Leader &raquo; WVC Football: Wyalusing holds off Tunkhannock in 32-27 slugfest Comments Feed" href="http://timesleader.com/sports/high-school-football/587494/wvc-football-wyalusing-holds-off-tunkhannock-in-32-27-slugfest/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/timesleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.8.9' type='text/css' media='all'/>
<link rel='stylesheet' id='paginationstyle-css' href='http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css?ver=2' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/themes/civitastl/simple-staff-list-custom.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/themes/civitastl/style.css?ver=4.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://timesleader.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://timesleader.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://timesleader.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Our Opinion: Volunteer builders in Kingston reflect best of community spirit' href='http://timesleader.com/opinion/editorials/587492/our-opinion-volunteer-builders-in-kingston-reflect-best-of-community-spirit'/>
<link rel="canonical" href="http://timesleader.com/sports/high-school-football/587494/wvc-football-wyalusing-holds-off-tunkhannock-in-32-27-slugfest"/>
<link rel='shortlink' href='http://timesleader.com/?p=587494'/>
<link rel="alternate" type="application/json+oembed" href="http://timesleader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftimesleader.com%2Fsports%2Fhigh-school-football%2F587494%2Fwvc-football-wyalusing-holds-off-tunkhannock-in-32-27-slugfest"/>
<link rel="alternate" type="text/xml+oembed" href="http://timesleader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftimesleader.com%2Fsports%2Fhigh-school-football%2F587494%2Fwvc-football-wyalusing-holds-off-tunkhannock-in-32-27-slugfest&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://timesleader.com/sports/high-school-football/587494/wvc-football-wyalusing-holds-off-tunkhannock-in-32-27-slugfest"/><meta property="og:type" content="article"/><meta property="og:title" content="WVC Football: Wyalusing holds off Tunkhannock in 32-27 slugfest"/><meta property="og:description" content="TUNKHANNOCK &#8212; Fourth down. It was one that hurt Tunkhannock time and time again Friday"/><meta property="og:image" content="http://timesleader.com/wp-content/uploads/2016/09/web1_football-helmet-14.jpg"/> 
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-3128453-2']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
			var _qevents = _qevents || [];
			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();
			_qevents.push({
				qacct:"p-6dne6PYNkWEck"
			});
		</script>
 
<script async src="//zdwidget3-bs.sphereup.com/mvc/Widget/Script?clientId=81657551"></script>
 
<style>#content::before{background-color:#c00c00!important;}#content .item{background-color:#c00c00!important;}</style>
</head>
<body class="single single-post postid-587494 single-format-standard">
<div id="wrapper">
<header id="branding" role="banner">
<div id="top-red">
<div id="search-box">
<div id="close-x">
x </div>
<div role="search" method="get" id="searchform" class="searchform" action="http:///">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" zoomdSearch='{"trigger":"OnEnter","forInput":"#s","offset":{"top":-5,"left":-10}}' name="s" id="s"/>
<input type="submit" id="searchsubmit" zoomdSearch='{"trigger":"OnClick","forInput":"#s","offset":{"top":-6,"left":155}}' value="Search"/>
</div>
</div>
</div>
</div>
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;">
<h1><a href="/" title="Return to Homepage" style="color:white; font-family:Droid Sans, Sans Serif;"><img src="http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/TL-flatlogo-white.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:300px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px; font-family:Droid Sans;" href="http://PAjobs.civitasmedia.com" target="_blank" title="Times Leader Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px; font-family:Droid Sans;" href="/classifieds" title="Classified"><span class="glyphicon glyphicon-briefcase"></span>Classified</a>&nbsp;
<a style="color:#ffffff; font-size:15px; font-family:Droid Sans;" href="http://homes.timesleader.com" title="Times Leader Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span>Homes</a>&nbsp;
<a style="color:#ffff00; font-size:15px; font-family:Droid Sans;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://timesleaderautos.com" title="Times Leader Autos &amp; Cars"><span class="glyphicon glyphicon-road"></span> Autos</a>&nbsp;
<a style="color:#ffffff; font-size:15px; font-family:Droid Sans;" href="http://timesleader.pa.newsmemory.com" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>eEdition</a>&nbsp;
<span style="color:white; font-size:15px; font-family:Droid Sans;">Apps:</span>
<a style="color:#ffffff; font-size:15px; font-family:Droid Sans;" href="https://play.google.com/store/apps/details?id=com.ap.wbtl&hl=en" target="_blank" title="Android App">Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px; font-family:Droid Sans;" href="https://itunes.apple.com/us/app/the-times-leader-app/id386447191?mt=8" target="_blank" title="Android App">iOS</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "343798" 
							});
						</script>
<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
<noscript>
<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=343798&cb=18879" frameborder="0" scrolling="no" width="728" height="90">
<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879"><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=343798&cs=517002e209b24&cb=18879" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text">
<a href="#content" title="Skip to content">Skip to content</a>
</div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34"><a href="/">Home</a>
<ul class="sub-menu">
<li id="menu-item-536560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536560"><a href="http://timesleader.com/about-us">About Us</a></li>
<li id="menu-item-536561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536561"><a href="http://timesleader.com/advertise">Advertise</a></li>
<li id="menu-item-536562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536562"><a href="http://timesleader.com/contact-us">Contact Us</a></li>
<li id="menu-item-539837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539837"><a href="http://timesleader.com/classified-ad-form">Submit Classified Ad</a></li>
<li id="menu-item-536563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536563"><a href="http://timesleader.com/reader-services">Reader Services</a></li>
<li id="menu-item-536564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536564"><a href="http://timesleader.com/sign-up-for-notices">Get News Alerts</a></li>
<li id="menu-item-536566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536566"><a href="http://timesleader.com/assessmentdatabase">Property Tax Assessment Database</a></li>
<li id="menu-item-538091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538091"><a href="http://timesleader.mycapture.com/mycapture/index.asp">Purchase Photos</a></li>
<li id="menu-item-581188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581188"><a href="http://timesleader.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-542461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-542461"><a href="http://timesleader.mycapture.com/mycapture/photos/Upload.aspx">Submit Photos &#038; Videos</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6"><a href="http://timesleader.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-536628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536628"><a href="http://timesleader.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-892"><a href="http://timesleader.com/category/news/local">Local</a></li>
<li id="menu-item-554771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554771"><a href="http://timesleader.com/category/national">National</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://timesleader.com/category/business">Business</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://timesleader.com/category/crime">Crime</a></li>
<li id="menu-item-582374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582374"><a href="http://timesleader.com/gasprices">Gas Prices</a></li>
<li id="menu-item-543352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543352"><a href="http://timesleader.com/category/restaurant-inspections">Restaurant Inspections</a></li>
<li id="menu-item-536621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536621"><a href="http://myinvestkit.com/timesleader.com">Finance</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://timesleader.com/category/news/health">Health</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://timesleader.com/category/news/lottery">Lottery</a></li>
<li id="menu-item-562763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562763"><a href="http://timesleader.com/category/news/state">State</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="http://timesleader.com/videos">Videos</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="http://timesleader.com/archives">Archive</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="http://timesleader.com/extended-archive">Extended Archive</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="http://timesleader.com/air-traffic">Air Traffic</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="http://timesleader.com/traffic">Traffic</a></li>
<li id="menu-item-536619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536619"><a href="http://timesleader.com/onlineforms">Online Forms</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="http://timesleader.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-536602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536602"><a href="http://timesleader.com/formscores">Submit Scores</a></li>
<li id="menu-item-536603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536603"><a href="http://timesleader.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-572619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572619"><a href="http://timesleader.com/olympics">Olympics</a></li>
<li id="menu-item-572620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572620"><a href="http://summergames.ap.org/timesleader">AP Olympics Coverage</a></li>
<li id="menu-item-540860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540860"><a href="http://timesleader.com/category/sports/localsports">Local Sports</a></li>
<li id="menu-item-540839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540839"><a href="http://timesleader.com/category/sports/autoracing">Auto Racing</a></li>
<li id="menu-item-540840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540840"><a href="http://timesleader.com/category/sports/baseball">Baseball</a></li>
<li id="menu-item-540841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540841"><a href="http://timesleader.com/category/sports/basketball">Basketball</a></li>
<li id="menu-item-540842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540842"><a href="http://timesleader.com/category/sports/collegesports">College Sports</a></li>
<li id="menu-item-540844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540844"><a href="http://timesleader.com/category/sports/football">Football</a></li>
<li id="menu-item-540845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540845"><a href="http://timesleader.com/category/sports/golf">Golf</a></li>
<li id="menu-item-540846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-540846"><a href="http://timesleader.com/category/sports/high-school">High School</a>
<ul class="sub-menu">
<li id="menu-item-540847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540847"><a href="http://timesleader.com/category/sports/high-school-baseball">High School Baseball</a></li>
<li id="menu-item-540848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540848"><a href="http://timesleader.com/category/sports/hsbasketball">High School Basketball</a></li>
<li id="menu-item-540849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540849"><a href="http://timesleader.com/category/sports/high-school-cross-country">High School Cross Country</a></li>
<li id="menu-item-540850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540850"><a href="http://timesleader.com/category/sports/high-school-field-hockey">High School Field Hockey</a></li>
<li id="menu-item-540851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-540851"><a href="http://timesleader.com/category/sports/high-school-football">High School Football</a></li>
<li id="menu-item-540852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540852"><a href="http://timesleader.com/category/sports/high-school-golf">High School Golf</a></li>
<li id="menu-item-540853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540853"><a href="http://timesleader.com/category/sports/high-school-soccer">High School Soccer</a></li>
<li id="menu-item-540854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540854"><a href="http://timesleader.com/category/sports/high-school-softball">High School Softball</a></li>
<li id="menu-item-540855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540855"><a href="http://timesleader.com/category/sports/hsswimming">High School Swimming</a></li>
<li id="menu-item-540856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540856"><a href="http://timesleader.com/category/sports/high-school-tennis">High School Tennis</a></li>
<li id="menu-item-540857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540857"><a href="http://timesleader.com/category/sports/high-school-track-and-field">High School Track and Field</a></li>
<li id="menu-item-540858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540858"><a href="http://timesleader.com/category/sports/hswrestling">High School Wrestling</a></li>
</ul>
</li>
<li id="menu-item-540859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540859"><a href="http://timesleader.com/category/sports/hockey">Hockey</a></li>
<li id="menu-item-540861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540861"><a href="http://timesleader.com/category/sports/mlb">MLB</a></li>
<li id="menu-item-540862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540862"><a href="http://timesleader.com/category/sports/nba">NBA</a></li>
<li id="menu-item-540864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540864"><a href="http://timesleader.com/category/sports/nfl">NFL</a></li>
<li id="menu-item-540863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540863"><a href="http://timesleader.com/category/sports/ncaa">NCAA</a></li>
<li id="menu-item-540865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540865"><a href="http://timesleader.com/category/sports/outdoors">Outdoors</a></li>
<li id="menu-item-540866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540866"><a href="http://timesleader.com/category/sports/penn-state">Penn State</a></li>
<li id="menu-item-542113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542113"><a href="http://timesleader.com/penn-state">Penn State Special Section</a></li>
<li id="menu-item-540867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540867"><a href="http://timesleader.com/category/sports/railriders">RailRiders</a></li>
<li id="menu-item-540868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540868"><a href="http://timesleader.com/category/sports/soccer">Soccer</a></li>
<li id="menu-item-540869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540869"><a href="http://timesleader.com/category/sports/tennis">Tennis</a></li>
<li id="menu-item-576813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576813"><a href="http://pro32.ap.org/timesleader">Pro32</a></li>
<li id="menu-item-576816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576816"><a href="http://racing.ap.org/timesleader">Auto Racing</a></li>
<li id="menu-item-576817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576817"><a href="http://collegebasketball.ap.org/timesleader">College Basketball</a></li>
<li id="menu-item-576818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576818"><a href="http://collegefootball.ap.org/timesleader">College Football</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a title="Obituaries" href="http://www.legacy.com/obituaries/timesleader">Obituaries</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://timesleader.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-536618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536618"><a href="http://timesleader.com/formeditor">Submit Letter To The Editor</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://timesleader.com/category/opinion/columns">Columns</a></li>
<li id="menu-item-539653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539653"><a href="http://timesleader.com/category/opinion/editorials">Editorials</a></li>
<li id="menu-item-540838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540838"><a href="http://timesleader.com/category/opinion/ouropinion">Our Opinion</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://timesleader.com/category/opinion/letters">Letters</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://timesleader.com/calendar">Calendar</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://timesleader.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-564272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564272"><a href="http://timesleader.com/games">Puzzles &#038; Games</a></li>
<li id="menu-item-540837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540837"><a href="http://timesleader.com/category/features/guide">The Guide</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="http://timesleader.com/category/anniversaries">Anniversaries</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="http://timesleader.com/category/birthdays">Birthdays</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="http://timesleader.com/category/births">Births</a></li>
<li id="menu-item-541672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541672"><a href="http://timesleader.com/category/community-features">Community</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407"><a href="http://timesleader.com/category/engagements">Engagements</a></li>
<li id="menu-item-540836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540836"><a href="http://timesleader.com/category/features/listings">Listings</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a href="http://timesleader.com/category/weddings">Weddings</a></li>
<li id="menu-item-536650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536650"><a href="http://timesleader.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-536651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536651"><a href="http://timesleader.com/formbirth">Submit Birth</a></li>
<li id="menu-item-536652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536652"><a href="http://timesleader.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-536653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536653"><a href="http://timesleader.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-536654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536654"><a href="http://timesleader.com/formwedding">Submit Wedding</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="http://timesleader.com/comics">Comics</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="http://timesleader.com/horoscopes">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="http://timesleader.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347"><a href="http://timesleader.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://timesleader.com/tvgames">Games</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="http://timesleader.com/tvmovies">Movies</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344"><a href="http://timesleader.com/tvnews">TV News</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="http://timesleader.com/tvsports">TV Sports</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="http://timesleader.com/tvsoaps">Soaps</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="http://timesleader.com/tvsearch">TV Search</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="http://timesleader.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="http://timesleader.com/tvvideo">TV Video</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="http://timesleader.com/tvlistings">TV Listings</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="http://timesleader.com/tvtalk">TV Talk</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://local.timesleader.com">Businesses</a></li>
</ul></div> </nav> 
<div id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<style>ins{background-color:#ffffff;}</style>
<article id="post-587494" class="post-587494 post type-post status-publish format-standard has-post-thumbnail hentry category-high-school-football tag-tlhighschoolfootball">
<header class="entry-header">
<div class="entry-meta" style="color:black;">
September 16th, 2016 - 10:28 pm </div> 
<h1 class="entry-title">WVC Football: Wyalusing holds off Tunkhannock in 32-27 slugfest</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://timesleader.com/category/sports/high-school-football" rel="tag">High School Football</a> </span>
</div>
<br>
<h2 style="font-family:Droid Sans;"></h2>
</header> 
<div>
<b>By Tom Fox - For Times Leader</b>
<br><br>
</div>
<div style="clear:both;"></div>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('http://timesleader.com/wp-content/uploads/2016/09/web1_football-helmet-14.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/web1_football-helmet-14.jpg" data-toggle="modal" data-target="#myModal">
</a>
</div>
</div>
<article>
<div class="textBox" style="font-family:Droid Sans;">
<p>TUNKHANNOCK &#8212; Fourth down. It was one that hurt Tunkhannock time and time again Friday night.</p><p>Wyalusing, on the other hand, had no problems with it.</p><p>The Rams scored three touchdowns on fourth down and converted two others to keep drives alive as Wyalusing held on for a 32-27 victory over the Tigers in Wyoming County.</p><p>The win is the third for the Rams in 2016, while Tunkhannock falls to 2-2.</p><p>Walking off the field, all Jan Cechak could do was wonder. What would happen if his defense found one stop on fourth down?</p><p>The Rams had five fourth-down attempts in the game, and converted each one into either scores or first downs.</p><p>&#8220;That&#8217;s what we told the kids after the game. We have to stop them on defense,&#8221; said Cechak, Tunkhannock&#8217;s head coach. &#8220;We just didn&#8217;t tackle very well, and we didn&#8217;t do a good job of adjusting to their shifts. It&#8217;s frustrating, but it&#8217;s over and we will learn from it.&#8221;</p><p>On one score, two Tunkhannock players tipped Calvin Burke&#8217;s pass to the right side of the end zone, only to see it land in Will Martin&#8217;s hands for a 17-yard second-quarter touchdown.</p><p>On another touchdown, Martin dipped and ducked between three Tiger defenders to grab the 12-yard pass from Burke for the score and a 24-14 lead with two minutes left in the third quarter.</p><p>The real back-breakers came in the fourth.</p><p>Staring at a fourth-and-6, Derek Frederick rounded the right side for a 19-yard score, which gave Wyalusing a 32-21 lead with 7:57 left.</p><p>The crushing blow was when Frederick gained nine yards on a fourth-and-8 with less than three minutes remaining that kept the drive alive and kept that ball out of Tunkhannock&#8217;s hands for what could have been a game-winning series.</p><p>&#8220;I hate it. It&#8217;s a lot easier when you pick up the yards on first or second down,&#8221; Wyalusing head coach Frank Kinney said. &#8220;I think the kids dug down deep when it hit fourth down. When we needed them, they came and got it. For us to beat them, that&#8217;s great. I thought we matched up pretty well with them program-wise. It was a good win over a 4A team for us.&#8221;</p><p>Tunkhannock&#8217;s offense wasn&#8217;t too shabby, either.</p><p>The Tigers complied almost 350 yards of offense, and junior quarterback Logan Cywinski had himself another stellar night.</p><p>He rushed for four touchdowns and racked up more than 200 yards, while throwing for another 85.</p><p>His 1-yard score capped off a 7-play, 65-yard drive as the Tigers trailed 8-7 after one. His 6-yard TD with 1:31 left before halftime cut the Wyalusing lead to 14-12 at the break.</p><p>Cywinski&#8217;s third touchdown, a 2-yard burst straight up the middle gave the Tigers some hope, down 24-21 with 10:30 left &#8211; only to see Wyalusing break the goal line on its next series with a 19-yard score.</p><p>&#8220;We don&#8217;t have time to dwell on it. We have to get our nose back to the grindstone and get back to work tomorrow morning. We just have to keep getting better. We are 2-2 and still a very young team,&#8221; Cechak said. &#8220;We did some things well, but we had some success when we spread them out. We are young, and we&#8217;ll keep getting better.&#8221;</p><p><strong>Wyalusing 32, Tunkhannock 27</strong></p><p><strong>Wyalusing `8`8`8`8 &#8211; 32</strong></p><p><strong>Tunkhannock `7`7`0`13 &#8211; 27</strong></p><p><strong>First Quarter</strong></p><p>W &#8212; Derrick Clark 2 run (Calvin Burke run), 3:58</p><p>T &#8212; Logan Cywinski 1 run (Billy Prebola kick), 1:37</p><p><strong>Second Quarter</strong></p><p>W &#8212; Will Martin 17 pass from Burke (Ryan Kipp run), 7:24</p><p>T &#8212; Cywinski 6 run (Prebola kick), 1:31</p><p><strong>Third Quarter</strong></p><p>W &#8212; Martin 12 pass from Burke (Derek Frederick run), 2:02</p><p><strong>Fourth Quarter</strong></p><p>T &#8212; Cywinski 2 run (Prebola kick), 10:30</p><p>W &#8212; Frederick 19 run (Riley God run), 7:57</p><p>T &#8212; Cywinski 6 run (run failed), 6:47</p><p><strong>Team Statistics `W`T</strong></p><p>First Downs `20`16</p><p>Rushes-Yards `56-369 `29-259</p><p>Passing Yards `111`85</p><p>Total Yards `480`344</p><p>Passing `8-14-1`7-15-0</p><p>Sacked-Yards Lost `0-0`0-0</p><p>Punts-Average `1-41`2-40.5</p><p>Fumbles-Lost `1-0`1-1</p><p>Penalties-Yards `6-66`4-45</p><p><strong>INDIVIDUAL STATISTICS</strong></p><p><strong>RUSHING &#8212;</strong> W, Ryan Kipp 13-140, Derek Frederick 12-125, Derrick Clark 27-87, Carl Gowin 2-15, Calvin Burke 1-2, Team 1-0. T, Logan Cywinski 22-207, Mike Taylor 7-52.</p><p><strong>PASSING &#8212;</strong> W, Calvin Burke 8-14-1, 111 yards. T, Logan Cywinski 7-15-0, 85 yards.</p><p><strong>RECEIVING &#8212;</strong> W, Ryan Kipp 2-47, Will Martin 2-29, Zach Bruyn 1-17, Derrick Clark 2-12, Derek Frederick 1-6. T, Mike Taylor 3-34, Bryce Steele 2-27, Brian Muckin 2-24.</p><p><strong>INTERCEPTIONS &#8212;</strong> T, Sam Rice.</p><p><strong>MISSED FG&#8217;S</strong> &#8212; None</p><style>.neFileBlock{margin-bottom:20px;}.neFileBlock p{margin:0px 0px 0px 0px;}.neFileBlock .neFile{border-bottom:1px dotted #aaa;padding-bottom:5px;padding-top:10px;}.neFileBlock .neCaption{font-size:85%;}</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/web1_football-helmet-14.jpg">
<div class="neCaption"></div></div><div class="metaInfo"><photo0>http://timesleader.com/wp-content/uploads/2016/09/web1_football-helmet-14.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div></div>
<div class="metaInfo"><bylineMeta><p>By Tom Fox</p><p>For Times Leader</p></bylineMeta></div><div class="metaInfo"><shirttailMeta><p>Reach Times Leader sports at 570-829-7143 or on Twitter @TLSports</p></shirttailMeta></div> </div>
</article>
 
<script type='text/javascript'>
		var dc_AdLinkColor = '#595959' ; 
		var dc_PublisherID = 181098 ; 		  		 
		</script>
<script type='text/javascript' src='///kona.kontera.com/javascript/lib/KonaLibInline.js'>
		</script>
 
<p>Reach Times Leader sports at 570-829-7143 or on Twitter @TLSports</p> <div id="fb-root"></div>
<script>
						(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					</script>
<div class="fb-comments" data-href="http://timesleader.com/sports/high-school-football/587494/wvc-football-wyalusing-holds-off-tunkhannock-in-32-27-slugfest" data-numposts="50"></div>
</div> 
<footer class="entry-meta">
This entry was tagged <a href="http://timesleader.com/tag/tlhighschoolfootball" rel="tag">TLhighschoolfootball</a>. Bookmark the <a href="http://timesleader.com/sports/high-school-football/587494/wvc-football-wyalusing-holds-off-tunkhannock-in-32-27-slugfest" title="Permalink to WVC Football: Wyalusing holds off Tunkhannock in 32-27 slugfest" rel="bookmark">permalink</a>. </footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://timesleader.com/opinion/editorials/587492/our-opinion-volunteer-builders-in-kingston-reflect-best-of-community-spirit" rel="prev"><span class="meta-nav">Previous</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/wilkes-barre-pa/18701/weather-forecast/330293" class="aw-widget-legal">
 
</a><div id="awcc1461863519847" class="aw-widget-current" data-locationkey="330293" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://timesleader.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "537195590" 
							});
						</script>
<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
<noscript>
<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=537195590&cb=18879" frameborder="0" scrolling="no" width="300" height="50">
<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879"><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=537195590&cs=517002e209b24&cb=18879" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "537193713" 
							});
						</script>
<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
<noscript>
<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=537193713&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802"><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=537193713&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="http://ads.civitasmedia.com/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=e1de689a-a94a-1864-f960-9c0580aa9c59&amp;tgtid=e5e9bad3-f779-d8e4-a9e3-0ba310f78df6"></script>
<div id="e1de689a-a94a-1864-f960-9c0580aa9c59"></div>
</aside>
<div id="social-media" class="clearfix">
<a href="https://www.facebook.com/timesleader" class="noteworthy-fb" title="https://www.facebook.com/timesleader">Facebook</a>
<a href="http://twitter.com/TLNews" class="noteworthy-tw" title="http://twitter.com/TLNews">Twitter</a>
<a href="http://timesleader.com/rss" class="noteworthy-rs" title="http://timesleader.com/rss">RSS</a> </div>
<aside id="mr2" class="widget">
<script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "537193714" 
							});
						</script>
<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
<noscript>
<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=537193714&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802"><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=537193713&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "537193715" 
					});
				</script>
<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
<noscript>
<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=537193715&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802"><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=537193715&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "537193716" 
					});
				</script>
<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
<noscript>
<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=537193716&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802"><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=537193716&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
</div> 
</div>  
</div> 
</div> 
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script type="text/javascript">
				if (!window.OX_ads) { 
					OX_ads = []; 
				}
				OX_ads.push({ "auid" : "537172176" });
			</script>
<script type="text/javascript">
				document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="http://ads.civitasmedia.com/w/1.0/afr?auid=537172176&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="980" height="38">
<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=537172176&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Droid Sans; text-decoration:none;" target="_blank"><img src="http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Droid Sans; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Droid Sans; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Droid Sans; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<a href="http://timesleader.com/autos" target="_blank" style="color:white; font-family:Droid Sans; text-decoration:none;">Times Leader Autos</a><br>
<a href="/classified-ad-form" style="color:white; font-family:Droid Sans; text-decoration:none;">Place Classified Ad</a><br>
<a href="http://timesleader.mycapture.com" target="_blank" style="color:white; font-family:Droid Sans; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.timesleader.com" target="_blank" style="color:#fff; font-family:Droid Sans; text-decoration:none;" title="View Print Ads">Local Business Directory</a></p>
<span style="color:#fff; font-family:Droid Sans; text-decoration:none;">&copy; 2016 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="http://www.facebook.com/timesleader" target="blank" title="Times Leader on Facebook"><img src="http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/fb.png" alt="Times Leader on Facebook"></a>&nbsp;
<a href="http://twitter.com/TLNews" target="blank" title="Times Leader on Twitter"><img src="http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/tw.png" alt="Times Leader on Twitter"></a>&nbsp;
<a href="http://youtube.com/timesleadervideo" target="blank" title="Times Leader on Youtube"><img src="http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/youtube2.png" style="height:31px;" alt="Times Leader on YouTube"></a>
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:570-829-7100" style="font-family:Droid Sans; color:#fff; text-decoration:none;"><img src="http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 570-829-7100</a></p>
<p><a href="tel:570-829-5537" style="font-family:Droid Sans; color:#fff; text-decoration:none;"><img src="http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/footerfaxwhite.png" alt="Fax"> 570-829-5537</a></p>
<p style="font-family:Droid Sans; color:#fff;"><a style="font-family:Droid Sans; color:#fff; text-decoration:none;" href="https://www.google.com/maps/place/15+N+Main+St,+Wilkes-Barre,+PA+18711/data=!4m2!3m1!1s0x89c51a61b72ac491:0xefe82a3e5602fb5a?sa=X&ved=0ahUKEwjYktLoucPNAhUJ6CYKHWWTATEQ8gEIHTAA" target="_blank"><img src="http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/footeraddresswhite.png" alt="Address">15 North Main Street,</p>
<p style="font-family:Droid Sans; color:#fff;">Wilkes-Barre PA, 18711</a></p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftimesleader.com%2Fsports%2Fhigh-school-football%2F587494%2Fwvc-football-wyalusing-holds-off-tunkhannock-in-32-27-slugfest&t=WVC+Football%3A+Wyalusing+holds+off+Tunkhannock+in+32-27+slugfest" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=WVC+Football%3A+Wyalusing+holds+off+Tunkhannock+in+32-27+slugfest&url=http%3A%2F%2Ftimesleader.com%2Fsports%2Fhigh-school-football%2F587494%2Fwvc-football-wyalusing-holds-off-tunkhannock-in-32-27-slugfest" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Ftimesleader.com%2Fsports%2Fhigh-school-football%2F587494%2Fwvc-football-wyalusing-holds-off-tunkhannock-in-32-27-slugfest" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"6807fb6626","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/timesleader.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.8.9'></script>
<script type='text/javascript' src='http://46xxb9gda8q3sy11k1sad74g.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
				var _sf_async_config = _sf_async_config || {};
				/** CONFIGURATION START **/
				_sf_async_config.uid = 62342; //CHANGE THIS
				_sf_async_config.domain = 'timesleader.com'; //CHANGE THIS
				_sf_async_config.useCanonical = true;
								_sf_async_config.sections = 'Section'; //CHANGE THIS
				_sf_async_config.authors = 'By Tom Fox - For Times Leader'; //CHANGE THIS
								/** CONFIGURATION END **/
				(function() {
					function loadChartbeat() {
						window._sf_endpt = (new Date()).getTime();
						var e = document.createElement('script');
						e.setAttribute('language', 'javascript');
						e.setAttribute('type', 'text/javascript');
						e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
						document.body.appendChild(e);
					}
					var oldonload = window.onload;
					window.onload = (typeof window.onload != 'function') ?
						loadChartbeat : function() {
							oldonload();
							loadChartbeat();
						};
				})();
			</script>
</body>
</html>